Growers Network was created as a resource for adults in the cannabis industry.

Please verify your age to enter.

Plant Deficiency Help

Hi All, could use some expert advice as I’ve begun to see some marks on my leaves as I continue into flowering. I am starting week 7 with 4 autos and am growing indoors in a 4x4 tent, 300W LED, daytime temp of 79 and nighttime of 73 and have humidity at 55%. I am using FFOF soil with a PH currently of 6.8 and am using the fox farm trio of nutes at 1/4 following their schedule - so just started to add in tiger bloom. I did do a flush for two waterings last week before adding in flowering nutes.

My initial reaction is the marks are from a calcium deficiency, but I am also using Cal Mag in my watering. The marks haven’t gone away and if anything I’ve seen more. I’d say the marks appear on less than 10% of my leaves.

Appreciate the advice!




3 Likes

Hi @sgghays , sounds interesting. So your pH is right, you have flushed your plants, added calmag. It leaves me to believe it could be a fungal rust spots? Do they rub off when you touch them on the leaf?

1 Like

Nothing is rubbing off from the marks

1 Like

I agree with you and if I had to guess it is Cal deficiency, esp if you did a water flush before flowering. Are any older leaves yellowing between the viens?

IIRC Flowering hormones go through tons of steps to induce flowering and the Ca ion is one of the key components in those processes. So when the plant starts to flower the Ca requirement increases quite a bit.
Also Ca ions are extremely soluble in water, so water flushes work well in flushing out the Ca from your rootzone.
I suggest upping your Cal-Mg OR you can just use Tap Water for 1 or two feedings (esp if you have hard h2o like AZ, dont mind the higher EC - Ca and Mg and Carbonates can really jack up your EC but they are not really harmful just make sure the solution is pH’d and it should be fine)
Make sure you are watering your plants well when you give them Calcium. Ca moves into the plant via “mass flow” which means it comes in piggybacked with the water - no uptakes sites or anything just right into the plant - so enough water is a must when you want to make sure you give you plants more Ca.
The damage on your leaves wont reverse itself, you will have to monitor the existing damage and new leaves to make sure it doesnt progress.
Good luck! let us know how it goes!!

6 Likes

Well that to me is a phosphorus deficiency. Are you using any guanos? Ill bet money it’s a “P” deficiency. All your plants leaves are hanging down. Not pointing up and praying. Somethings not quite right. Seems like over water and low food levels. You should not flush when switching to bloom thats incorrect just like switching to bloom nutrients before the plants transition to flowering by itself. Once that has started and you have pea sized buds forming then you add bloom nutrients as well as the grow nutrients for 2 bloom phases or 1 week of feed then it drops off the veg nutrients and base nutrients are increased 20% and so are the bloom nutrients increased 20%

4 Likes

I am using all 3 of the FF trio which contain phosphorus, but let me up it from 1/4 dosage and see if that helps. I also increase my cal mag abit. I’m just worried about nutrient burn.

2 Likes

Dont be too scared of nutrient burn. Its a good indicator of your max feed levels for your light and CO2. I usually feed my plants until I start to see tip burn then dial back the program a bit to match.
IMO, I would rather overfeed a bit then have a cycle underfed.

6 Likes

Well just so you know i just ran Dutch pros hardwater soil grow kit and i did not use soil. I used promix-hp. They could not provide any help using there nutrients in promix. They suggested the hydro kit. But i did this as sponsored run for my friends hydroponics store. I cant be choosing what they give me? But point is i said they needed the calmag in the kit and more P. Well that didnt go well with them. They had to counter point everything i was doing and wanted detailed tests. Nope i know how to grow…i used my own P and cal mag and geeze problem fixed. I wasnt sure what was going one for 9 days. But i showed them that they need it. And the guy still tried to say it has that in it already. So at that point i terminated the call. The guys not here, they have zero data on non soil media and then want me to do all this testing when i got it for free? Yeah jump in a lake guys. I posted that kickass weed all over IG. And linked them to my whole grow and they said nothing after that whatsoever. When i agree to test something i do what the people that give it to request to have done. Not the manufacturer telling me that I dont understand there nutrients and whats in it already. Lol yep i cant grow because your basic nutrients package is missing vital parts. They called them “enviromental additives” like if its an enviroment issue now i need to buy more BS to use the kit properly i think not!

7 Likes

Well said @preybird1 … Get it out homie… Don’t hold it in! :joy:

5 Likes

Lol idiots were trying to ask questions that i newb would be like wtf? Lol i was actually insulted! DBag.

4 Likes

Lol i get lots of request for that red dragon. Its Fire for sure i got 2 mothers

2 Likes

It’s that really good customer service where the client is always wrong! :joy: :man_facepalming:t2:

4 Likes

Yeah they were like quoting what was in it and im like well im looking at the plant and it dont look right. I asked the plant and it said help me! Lol

4 Likes


Over done to test amber trichomes

3 Likes

:joy: :joy: :joy: :joy: That plant said no way rosey! :joy: :joy: :joy: Prey, check out my new 65 dollar drip system! It’s legit.


4 Likes

Nice ha hey it works

3 Likes

Ima flower out that slapz mom.

3 Likes


5 Likes


Ok look at this slapz. See the leaves. This is when shes done.

4 Likes

I had a tad little few like that… :joy: On the cooler side of the tent… On the other side they were getting more of a yellow fade… Pretty weird.

4 Likes